FAQ

Are ionCube, SourceGuardian, Zend loaders required?

In the past, when developing for WHMCS installations, ionCube was used exclusively. At the moment though, generally, no.

While we do integrate licensing into our software, for now at least, we’re not encoding our releases. Should this change, at any time in the future, such requirements will be noted within the respective changelog and product page.

Why recurring subscriptions?

Code needs to be tested with and, possibly, revised for new WordPress revisions. New features may be developed and added. Support is provided while the subscription is active.